Forum de la section Austin Mini de l'Association Bretonne Véhicules Anciens
 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Autoradio et klaxon qui ne fonctionne plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
KoVi



Messages : 9
Date d'inscription : 02/01/2014

MessageSujet: Autoradio et klaxon qui ne fonctionne plus   Jeu 2 Jan 2014 - 15:01

Je vous explique mon problème.
J'ai monté un autoradio dans ma mini, tout fonctionnait nickel jusqu'a ce que je klaxonne hier. Et la, depuis, plus de klaxon, ni d'autoradio.
Pour l'autoradio,
le +permanent est pris sur la boite à fusible (2eme en partant du haut), avec un 2eme fusible de 10A avant l'autoradio,
le +apres contact est sur la boite a fusible aussi(3eme en partant du haut), avec aussi un fusible de 10A avant l'autoradio.
l'autoradio possède sur son arrière un fusible de 15A.
la masse est prise sur une vis de fixation du compteur de vitesse.

A savoir qu'aucun des fusibles n'as cramé (ni les 2 que j'ai rajouté sur les + permanents et apres contact, ni la boite à fusible, ni l'autoradio), que j'ai bien du 12V qui arrive à l'autoradio au niveau du connecteur iso, et que j'ai essayé en branchant un autre autoradio qui fonctionne et que cela ne marche pas non plus.

Si je débranche l'autoradio et que j'enleve les fusible puis les remet, le klaxon marche, alors je rebranche l'autoradio (j'ai fait le test avec 2 différents encore), l'autoradio ne s'allume toujours pas, et le klaxon ne fonctionne pas. Si je débranche l'autoradio, le klaxonne ne fonctionne toujours pas, tant que je ne refait pas la manip avec les fusible et que je n'attend pas un peu.

Je n'y comprend rien....
Merci de votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sam35

avatar

Messages : 863
Date d'inscription : 29/05/2010
Age : 54
Localisation : rennes

MessageSujet: Re: Autoradio et klaxon qui ne fonctionne plus   Jeu 2 Jan 2014 - 18:54

çà sent le relais foireux ...

Mais bon, à quoi bon un autoradio, écoute plutôt la "musique" de ton moteur !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Raynald

avatar

Messages : 1880
Date d'inscription : 22/04/2010
Age : 60
Localisation : GRACE-UZEL

MessageSujet: Re: Autoradio et klaxon qui ne fonctionne plus   Jeu 2 Jan 2014 - 20:39

Et bien voila « KoVi »,
Tu découvre les joies et les peines de nos chères petites Anglaises !!
Donc encore dans ton cas « Mon dicton se confirme » !!
« Une Mini cela ce mérite » (en clair, il faut en avoir des emmerdes et se démerder) !!

Pour revenir à ton problème électrique ?
Avec quel appareille mesure tu la présence du 12v sur le connecteur iso ?
Je suppose un multimètre ? Et celui-ci indique bien le voltage (oui j’en suis sûr) !
Il t’indique bien la présence du voltage, mais en aucuns cas l’intensité de ce fil ?
Donc, range au placard ce multimètre, (il est utile dans certain cas) !
Et confectionne un vrai appareille de mesure super simple et très efficace !!!
Et oui, c’est tous « con », il faut savoir le voltage et l’intensité du circuit à contrôler ?
Je suis un électronicien, et ne me sert que très rarement d’un multimètre sur une Mini !

Pour faire simple, afin de comprendre mon propos, pouvez-vous démarré votre mini, avec un vulgaire transfo de calculatrice ou autre qui sort du 12v ?
Et non ! Pourtant le multimètre affiche bien le 12v !!! Il manque l’intensité !!!

Donc, pour revenir a notre contrôleur de tension,
Le meilleur et pas chère,

Prenez une ampoule de 12v avec deux fils et pinces croco, entre 5w et 21w, ou pire dans certains cas une 45w (de phare) !
Et votre ampoule s’allume bien :
Vous avez le 12v et l’intensité,

Donc KoVi, avec je pense ces conseils, tu devrais trouver ton problème ?
Perso je pense à ta boite a fusible hs
C’est la maladie des minis !











_________________
A + Raynald. RC Austin. http://www.rcaustin.fr/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.rcaustin.fr/
Jpracing



Messages : 910
Date d'inscription : 02/07/2010
Age : 87
Localisation : ché moi loc maria plouzané

MessageSujet: Re: Autoradio et klaxon qui ne fonctionne plus   Ven 3 Jan 2014 - 19:05

passe par loc maria tu y es en 5 minutes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Autoradio et klaxon qui ne fonctionne plus   

Revenir en haut Aller en bas
 
Autoradio et klaxon qui ne fonctionne plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Corsa 1.2 an 94] pb autoradio/heure/klaxon/warning (résolu)
» plus de klaxon, ni de feu, ni d'autoradio (RESOLU)
» [ BMW E39 525 TDS an 1998 ] plus d'autoradio, voyant airbag , probleme demarrage (résolu)
» Montage autoradio et HP.
» RCA sur autoradio

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Section Mini ABVA :: Mini Abva :: Mini mécanique-
Sauter vers: